GD Libs für PHP 5

Hier wird beschrieben, wie die GD Libs für PHP 5 installiert werden können. Vorraussetzung ist der Zugriff als root.

Datenbank aktualisieren

Zunächst aktualisieren wir unsere Paketdatenbank mit:

apt-get update

Paketinstallation

Nun installieren wir das benötigte Paket.

apt-get install php5-gd

php.ini modifizieren

Um PHP mitzuteilen, dass es diese Erweiterung nun gibt ist folgende Modifikation der php.ini nötig:

/etc/php5/apache2/php.ini

extension=gd.so

/etc/php5/cli/php.ini

extension=gd.so

Apache neustarten

Nach einem Apache Neustart steht die Erweiterung zur Verfügung:

/etc/init.d/apache2 restart
Drucken/exportieren
QR-Code
QR-Code GD Libs für PHP 5 (erstellt für aktuelle Seite)